Search
Login
Subscribe
 
RSS Feed
News
Jun
11
Critical: Upgrade your Kayako to v4.70.02
Posted on 11 June 2015 04:28 PM

Yesterday Kayako released a security advisory informing all clients about a critical security issue which was discovered on June 9th, allow the attacker to remotely execute PHP code on the server on which Kayako is installed on.

 

All version of Kayako prior to v4.70.02 (released yesterday) get affected by this vulnerability.

 

We strongly urge all our customers to upgrade to v4.70.02 at the earliest.

 

More details of the vulnerability can be found on this page - Link